読者です 読者をやめる 読者になる 読者になる

森羅万象から学ぶブログ

SafariのLastpassプラグインエラーを消す方法

最近Lastpassから1passwordに切り替えたんですが、Safariを開く度Lastpassのプラグインがどうのこうのってエラーが出てました。調べてみたら簡単に直ったのでメモ。

 

こんなやつ。

f:id:nishiotsutomu:20150315182220p:plain

 

直し方はここに書いてました。

safari起動時の出るエラーパネル | Apple サポートコミュニティ

lpsafari1.75.0.dmgをダウンロードしてアンインストーラを実行すればいいようです。

 

というわけでhttps://lastpass.com/releases/?a=1で指定のファイルをダウンロードしてアンインストーラを実行すると簡単に直りました。

 

小さいストレスを潰していくのって大事です。